Information Security Articles Blog

Newest posts are listed first

SSL Vulnerability in Apple iOS (iPhone, iPad, iPod Touch)

Today, Apple quietly released an update for their mobile operating system, iOS: iOS 4.2.10 for iPhone 4 (CDMA) iOS 4.3.5 for iPad, iPod touch (3rd generation), iPhone 4, iPod touch (4th generation), iPhone 3GS Note: this is a semi-technical article – if you prefer, you can jump straight to the Layperson’s Summary at the end. . . . continue reading: "SSL Vulnerability in Apple iOS (iPhone, iPad, iPod Touch)"


Call me now to discuss your consultancy needs
07092 082939*
"I would have no hesitation in recommending Peter for work on any Government IT programme requiring accreditation. He was knowledgeable on all aspects of Information Assurance." — Pan Government Accreditor

Register • Log InHelpContact